problem in installing Multipath tcp

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

problem in installing Multipath tcp

Samira
This post has NOT been accepted by the mailing list yet.
Hi all,
I  am trying to use MPTCP in ns2. I downloaded it from https://code.google.com/archive/p/multipath-tcp/ and i put it in the  ns-2.35 directory. then i went to  ns-2.35 directory and i did "cd ns2.35/"
"patch -p1 < mptcp.patch-for-ns2.35-20131208" and then "sudo make clean" i got the following error:

Makefile.in is newer than Makefile.
You need to re-run configure.
false
make: *** [Makefile] Error 1

i tried to solve the problem with "/configure" . then again i tried  "sudo make clean". the error exists yet.

1. is this patch that i am using the newest one?
2. How can i solve the problem?


Thanks in advance
Loading...